MPLAB IDE Build Problem

Discuss PIC and electronic related things

Moderators: David Barker, Jerry Messina

Post Reply
Posts: 23
Joined: Wed Feb 07, 2007 2:24 am
Location: Calgary, Alberta, Canada

MPLAB IDE Build Problem

Post by NoSmoke » Sat Jan 09, 2010 10:07 pm

Am trying to build a SwordFish program in MPLAB but keep getting a Build Failed. The program comes from SFWiki, "Soft RTC - Four Methods For A Precision PIC Real Time Clock". I've tried removing parts of the program, even going to the extent of commenting out the whole thing but in each case the Build Failed message comes up immediately (no SF compiler o/p is displayed). The program compiles successfully within SF itself.

I have tried the SF bargraph example program and a short program I wrote myself and they both build successfully. All these programs have been stored in the same directory.

The message I get is: BUILD FAILED: Sat Jan 09 15:02:17 2010

I can't find any relevant docs in the MPLAB Help explaining what could be the problem. Can anyone please help??


It looks like the .bas file names cannot have space(s) in them (WTHeck?).

Post Reply