Search found 42 matches

by bunny-rabbit
Fri Dec 18, 2009 1:10 pm
Forum: IDE
Topic: Question about multiple DS18S20
Replies: 0
Views: 2387

Question about multiple DS18S20

Hello all, I wonder, will this work if wanted to read the temperature for multiple ds18s20 sensors: First i send the ConvertAll command: OW.Reset OW.WriteByte(owSkipROM) OW.WriteByte(owConvert) Then wait till my OW port goes high, not using the OW.waitforhigh command because it will cause a delay in...
by bunny-rabbit
Thu Nov 19, 2009 9:19 pm
Forum: General
Topic: Little problem with controlling servo`s
Replies: 4
Views: 2650

Hmm i have just read some disturbing information about the cheap servo`s i bought :(..

They are very crappy!

So thats probably my problem :(..
Damn i glued them in place, hope i somehow can replace the internals with better ones...

To be continued...
by bunny-rabbit
Thu Nov 19, 2009 8:42 pm
Forum: General
Topic: Little problem with controlling servo`s
Replies: 4
Views: 2650

Hello, thanks for the reply!

As far as i know i have digital servo`s..
Is my program ok for digital servo`s?

Can i stop the jittering when i disconnect the signal wire? Or is there a better way to do this?
by bunny-rabbit
Thu Nov 19, 2009 2:29 pm
Forum: General
Topic: Little problem with controlling servo`s
Replies: 4
Views: 2650

Little problem with controlling servo`s

Hello all! I`m working on a in car HVAC, but i have a little problem with controlling the flaps. The problem is when the servo reaches his position it sometimes wil stutter, this is very anoying! It`s like the servo cant go to the exact place i have send it and its moving between 2 postitions, say 1...
by bunny-rabbit
Wed Aug 12, 2009 4:32 pm
Forum: General
Topic: Problem with 320x240 glcd, 1 horizontal pixel line is gone.
Replies: 3
Views: 3745

Now there are 2 missing horizontal lines...

Here a picture:

Image
by bunny-rabbit
Wed Aug 12, 2009 9:03 am
Forum: General
Topic: Problem with 320x240 glcd, 1 horizontal pixel line is gone.
Replies: 3
Views: 3745

Problem with 320x240 glcd, 1 horizontal pixel line is gone.

Hello,

i`m in the last fase of a big project but now my glcd begins to fail or something.

I`m missing a horizontal line in de display.
What can this be? Is my lcd broken?

I`m using the following:
18F452
SED1335 320x240 LCD
85 euro is alot of money.... So i hope its not broken.

Greets,
Gert
by bunny-rabbit
Sun May 31, 2009 11:02 am
Forum: Compiler
Topic: Need a little help with my climate control project! *noob*
Replies: 3
Views: 2378

Hello Roshan!

I need both RX and TX so using Usart is best.

The distance between the 2 boards wil be no more than 1 metre..
by bunny-rabbit
Fri May 29, 2009 10:11 pm
Forum: Compiler
Topic: Need a little help with my climate control project! *noob*
Replies: 3
Views: 2378

Need a little help with my climate control project! *noob*

Hello i`m working on automatic climate control for my car. I`m using 2 boards with a 18F452. The main task of board 1 wil be: Control a GLCD 320x240 with Touch screen. - 2x pwm - DS18B20-par for external temp. - 4 outputs.. - 2 inputs. board 2: - 4 servo`s - 2 PWM - 10 outputs - 6 inputs - 5x DS18S2...
by bunny-rabbit
Wed May 13, 2009 2:59 pm
Forum: Modules
Topic: Problem with DS18s20, only showing -1.05 Solved!
Replies: 22
Views: 10179

Thank you very much!

Gert
by bunny-rabbit
Mon May 11, 2009 9:26 pm
Forum: Modules
Topic: Problem with DS18s20, only showing -1.05 Solved!
Replies: 22
Views: 10179

:oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: Guys, i have a confession to make... The reason why the DS18B20 does'nt give me anything : Its a -PAR version :oops: :oops: :oops: The par version is Parasitic power Only So its needs to be connected like this: http://members.home.nl/g-vedder/o...
by bunny-rabbit
Mon May 11, 2009 8:00 pm
Forum: Modules
Topic: Problem with DS18s20, only showing -1.05 Solved!
Replies: 22
Views: 10179

Succes! :lol: . Finally a reading!!! I don't understand it but i have a good reading with 2 DS18 S 20 sensors. I used the following code: Device = 18F452 Clock = 40 Config OSC = HSPLL #option GLCD_MODEL = S1D13700 #option GLCD_MODE = 8080 // GLCD interface mode - 6800 or 8080 #option GLCD_DATA = POR...
by bunny-rabbit
Sun May 10, 2009 1:35 pm
Forum: Modules
Topic: Problem with DS18s20, only showing -1.05 Solved!
Replies: 22
Views: 10179

Do you have some other hardware you can test this on? Not at the moment. I tryed it with the sample code from the wiki.. Now i get 85.00C :roll: .. Is the code correct:? Device = 18F452 Clock = 40 Config OSC = HSPLL #option GLCD_MODEL = S1D13700 #option GLCD_MODE = 8080 // GLCD interface mode - 680...
by bunny-rabbit
Sat May 09, 2009 8:52 pm
Forum: Modules
Topic: Problem with DS18s20, only showing -1.05 Solved!
Replies: 22
Views: 10179

Grrr still nothing!

Damn i`m getting frustrated here.. i almost spend a day trying to get this thing working!

Bah!
by bunny-rabbit
Sat May 09, 2009 6:15 pm
Forum: Modules
Topic: Problem with DS18s20, only showing -1.05 Solved!
Replies: 22
Views: 10179

ok i now have a DS18B20 running still the same...

I used the swordfish DS18S20 library...
by bunny-rabbit
Sat May 09, 2009 2:45 pm
Forum: Modules
Topic: Problem with DS18s20, only showing -1.05 Solved!
Replies: 22
Views: 10179

Same result :(..